CME with sip voip provider

Answered Question
Apr 9th, 2008
User Badges:

Hello there i've setup a cisco 2610XM router with cme 4.0 on it and it makes outgoing calls fine and can't recive any incoming calls as this is a small deployment i want incoming calls to ring all ip phones if that's possible

Correct Answer by paolo bevilacqua about 9 years 3 months ago

The debug that matter is "ccsip message". You should see registration failed or lack of registration altogether.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
paolo bevilacqua Wed, 04/09/2008 - 23:32
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, you are not receiving incoming likely due to registration problem, check sip-ua settings.


Generally is not a good idea to ring all phone simultaneously, however you can do that with share lines.


Hope this helps, please rate post if it does!



adamcirillo5000 Thu, 04/10/2008 - 01:11
User Badges:

i did a debug voice register errors and events and this is what i get when i make a incoming call



000095: Apr 10 19:05:38.644 AEST: VOICE_REG_POOL: No entry for (xxxxxxxxx) found in contact table


there is no other debug that pops up i was reading the debug refernce and it's supposed to add it to the contact table automatically but it dosn't

Correct Answer
paolo bevilacqua Thu, 04/10/2008 - 02:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

The debug that matter is "ccsip message". You should see registration failed or lack of registration altogether.

adamcirillo5000 Mon, 04/14/2008 - 13:19
User Badges:

i've been busy the last few days and havn't had the chance to reply back. the problem i discoved with the debug wasn't sip registration. i had tried the other ccsip debug commands and found out incomings were always going to a busy phone after changing some of the ephone-dn settings for the phone fixed it. also in future do you know like any troubleshooting guide i might be able to follow next time as this was my 1st cme deployment and would like to learn some more

paolo bevilacqua Mon, 04/14/2008 - 16:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Not aware of guides but troubleshooting voip one normally follows the call path with debugs on, like sip or dialpeer, until it finds out something. Eventually as you did it will find what is going on :)

Thanks for the nice rating and good luck!

Actions

This Discussion