andrew.prince@m... Thu, 04/10/2008 - 03:04

Jeff,

Have you configured the IP address on the service port? or Management interface - as a default the service port has an IP of 192.168.1.1, and with xover cable you should be able to browse to it?

Also have you tried https?? as well as http?

HTH

jeff_reilly@dell.com Thu, 04/10/2008 - 03:11

Hi Andrew Thanks for the response. I'm not using the service port just the console. I am actually configuring this remotely ( its in Paris ) and I'm in Ireland :) and there is a laptop consoled into it so getting a xover cable etc would be difficult. yes tried https and http also removed proxy from browser. Other thing is I can Telnet on 443 to the WLC but the browser wont come up :(

andrew.prince@m... Thu, 04/10/2008 - 03:30

Mmmm that is an interesting one - I have not done a remote install before. The service port would be my first choice - but you don't have that option.

The management interface would be the next choice - as you can configure a default gateway, allowing remote connectivity.

Just a quick thing - I presume you are RDP'ing into the laptop that you are configureing the WLC from?? Can you browse to the WLC from inside your RDP session on the laptop??

The other thing is you need to give the virtual interface an IP - this controls the internal web server! I normally use 1.1.1.1 for this.

jeff_reilly@dell.com Thu, 04/10/2008 - 05:40

yeah I have set the virtual int. Weird thing is that I can telnet to the WLC on port 80 and 443 so the web service is up

l.mourits Thu, 04/10/2008 - 03:31

Check if you configured the virtual interface with an IP. Without virtual interface it won't work.

Leo

Scott Fella Thu, 04/10/2008 - 03:45

Console back in or telnet or ssh and enter these commands:

config network webmode enable

config network secureweb enable

Then try to gui to the WLC

Scott Fella Thu, 04/10/2008 - 05:45

You are trying to https to the WLC management ip correct? Do you get a certificate error at all? Try a differnt browser also.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode