CUE AA Editor Compartibility with CUE

Answered Question
Apr 10th, 2008
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


I am a unsure of what version of cue aa editor works with what version of cue.


I am also at a loss as to what version of cue my client is actually running...


a sh software ver returs the following:


Installed Packages:

- Installer 2.2.1

- Thirdparty 2.3.2

- Bootloader (Primary) 2.1.2

- Infrastructure 2.3.4

- Global 2.3.4

- GPL Infrastructure 2.3.0

- Voice Mail 2.3.2

- Bootloader (Secondary) 2.1.2

- Core 2.3.4

- Auto Attendant 2.3.0

Installed Languages:

- English language pack 2.3.0


Question which of these is the actual cue version and which cue aa editor will work with it

Correct Answer by paolo bevilacqua about 9 years 2 months ago

You have 2.3.4 (Core) and should be using the editor for that.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
paolo bevilacqua Thu, 04/10/2008 - 04:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You have 2.3.4 (Core) and should be using the editor for that.

Ayodeji Okanlawon Thu, 04/10/2008 - 04:56
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

paolo,


Thanks.


I guess this explains the error I was getting yesterday:


Task creation failed: Failed to preprocess the application:wyless.aef; nested exception is:java.lang.NullPointerException


I was using a cue 3.1.2 editor for this system.


Thanks

Actions

This Discussion