Bulk Administrator tool

Answered Question
Apr 10th, 2008
User Badges:

Can you manually install Bulk administrator tool version 6* on call manager version 4.2*?


would it be compatable?

Correct Answer by Jaime Valencia about 9 years 2 months ago

actually BAT in CUCM 6 is no longer a plugin you can install, it's installed along with the CUCM so there is really no way to install it on any other system


it's important for you to know that ALL of the plugins are version specific, you cannot mix plugins between CUCM versions. that's the reason they're not available in the web but in the CUCM admin page. whenever you upgrade or patch your system you need to reinstall all the plugins you use


HTH


javalenc


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
bwilmoth Wed, 04/16/2008 - 07:40
User Badges:
  • Silver, 250 points or more

BAT tool version 6 may not be compatible with callmanager 4.2 version

Correct Answer
Jaime Valencia Wed, 04/16/2008 - 15:34
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

actually BAT in CUCM 6 is no longer a plugin you can install, it's installed along with the CUCM so there is really no way to install it on any other system


it's important for you to know that ALL of the plugins are version specific, you cannot mix plugins between CUCM versions. that's the reason they're not available in the web but in the CUCM admin page. whenever you upgrade or patch your system you need to reinstall all the plugins you use


HTH


javalenc


if this helps, please rate

Actions

This Discussion