CUE ON UC500

Unanswered Question
Apr 10th, 2008

UC520-4.2(0) comes pre-loaded with Cisco Unity Express 2.3.4 and a minimum Cisco IOS version of 12.4(11)XW1.

UC520 do not support 3.2 release. I just need to know the procedure to add an additional language for voice prompts.

thansk.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Thu, 04/10/2008 - 06:08

replied in another thered, you're confusing IOS version with CUE software version.

To check CUE version, go into CUE with "service-module session" and type "show version".

Actions

This Discussion