Wrong time stamp on 7931 phone working with CCME

Unanswered Question
Apr 10th, 2008
User Badges:

Hi

-All 7931 phones are showing the wrong time (7 hrs. ahead)

-CCME is version 4.0(2) and IOS version is 12.4(11)T

Phone load is version SCCP31.8-2-1S


I upgraded phone to version SCCP31.8-2-2SR1S after resetting the phone to factory defaults, with the same result.

I would appreciate any help on this issue.


Denis

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Thu, 04/10/2008 - 08:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do you have the correct time on the router, and "time-zone" configured under telephony-service ?

t070335 Thu, 04/10/2008 - 08:27
User Badges:

I forgot to mention that I do get the correct time and date when I issue the 'show clock' command on the router.


Denis

Kenneth Mohammed Thu, 04/10/2008 - 08:45
User Badges:
  • Silver, 250 points or more

Hi..as paolo mentioned above, check the timezone statement under telephony-service

a.baird Thu, 04/10/2008 - 09:30
User Badges:

Denis.


If the other comments do not solve your problem, verify under your ephone configuration that the 'type 7931' command is there. I've had weird issues before with directory access as well as clock timezones if the CME does not correctly identify the type of device registered.


-Adam


t070335 Thu, 04/10/2008 - 09:39
User Badges:

These are the commands in the configuration:


clock timezone PST -8

clock summer-time PDT recurring 1 Sun Mar 2:00 1 Sun Nov 2:00


Under telephony-service:

time-zone 5

.

.

load 7931 SCCP31.8-2-1S



Denis

Kenneth Mohammed Thu, 04/10/2008 - 11:54
User Badges:
  • Silver, 250 points or more

Hey Denis, I'm thinking you made a typo. If so, the statement under telephony-service should state


load 7931 SCCP31.8-2-2SR1S



t070335 Thu, 04/10/2008 - 12:01
User Badges:

Hi Kenneth


Actually, I didn't. I went back to the original firmware when the upgrade didn't work.


Denis

Kenneth Mohammed Thu, 04/10/2008 - 12:10
User Badges:
  • Silver, 250 points or more

Well, I do know for a fact that you should probably have the 8-2-2SR1S firmware for the phone to adjust to the new DST, as I had to do this for a customer that has 7931's. Aside from that, everything else looks good in your config. Have you verified that you are getting all the necessary files for the phone, as you should have the following:


apps31.8-2-2ES1.sbn

cnu31.8-2-2ES1.sbn

cvm31sccp.8-2-2ES1.sbn

dsp31.8-2-2ES1.sbn

jar31sccp.8-2-2ES1.sbn

SCCP31.8-2-2SR1S.loads


debug tftp events should show you the files being requested and whether or not they are found and being sent to phone

t070335 Thu, 04/10/2008 - 12:21
User Badges:

Hi Kenneth


First of all, thank you very much for taking the time to answer my questions.

The list of files you sent me is exactly what I had in the configuration file with one exception: I also had (and have) one extra line pointing to term31.default

Could this extra command be messing up things?


Denis

t070335 Thu, 04/10/2008 - 12:43
User Badges:

Hello all


I re-read all of the replies and zeroed in on one in particular, which suggested I look at the configuration under e-phone. I included the type there and...bingo! Problem solved.

I guess the only remaining issue would be whether I should, as suggested, upgrade the firmware.

Thanks again.


Denis

Kenneth Mohammed Thu, 04/10/2008 - 13:35
User Badges:
  • Silver, 250 points or more

Sounds good Denis. I think you shold rate Adam's post for that one :=)

Actions

This Discussion