Cannot ping router

Unanswered Question
Apr 10th, 2008
User Badges:

router1>sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route


Gateway of last resort is 10.20.0.165 to network 0.0.0.0


S 172.16.0.0/16 [1/0] via 10.20.0.58

67.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 67.151.48.156/30 is directly connected, Multilink1

C 67.151.48.157/32 is directly connected, Multilink1

10.0.0.0/16 is subnetted, 6 subnets

C 10.20.0.0 is directly connected, FastEthernet0/0

S 10.40.0.0 is directly connected, Multilink1

S 10.60.0.0 is directly connected, Multilink1

S 10.80.0.0 is directly connected, Multilink1

S 10.100.0.0 is directly connected, Multilink1

S 10.120.0.0 is directly connected, Multilink1

S* 0.0.0.0/0 [1/0] via 10.20.0.165

S 192.168.0.0/16 [1/0] via 10.20.0.58

router1>


router2>sh ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route


Gateway of last resort is 0.0.0.0 to network 0.0.0.0


67.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 67.151.29.157/32 is directly connected, Multilink1

C 67.151.29.156/30 is directly connected, Multilink1

10.0.0.0/16 is subnetted, 1 subnets

C 10.40.0.0 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 is directly connected, Multilink

router2>


Above is the "sh ip route" from two routers. router1(10.20.0.1) can ping router2(10.40.0.1) But router 2 cannot ping router 1 WHY? I have been working on this for 2 days. Can anyone help me....PLEASE


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Istvan_Rabai Thu, 04/10/2008 - 09:15
User Badges:
  • Gold, 750 points or more

Hi James,


Can you please post the running-configs of the routers here so we can have a closer look at it.


Thanks:

Istvan

Richard Burts Thu, 04/10/2008 - 09:27
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

James


Clearly R1 has a static route to R2 pointing at the multilink. And R2 does not have a route for 10.20 but has a static default route pointing to the multilink.


One thing that would produce this symptom would be if R2 was configured with no ip classless. Can you confirm whether R2 is configured with no ip classless.


As Istvan requests it would be helpful if you would post the router configs - especially if my guess at classless does not explain the issue.


HTH


Rick

Rick Morris Thu, 04/10/2008 - 12:32
User Badges:
  • Silver, 250 points or more

R2 does not have a static route it appears


Gateway of last resort is 0.0.0.0 to network 0.0.0.0



You need some way of directing the traffic.

Actions

This Discussion