RME>Device>Group Adminstration issue

Answered Question
Apr 10th, 2008

I am having a issue with using this function in RME, whenever I click on Group administration I get the following error that is attached. What process do I need to stop and restart to make this work?

Please see attached.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 9 months ago

This is not an error. It is seen in all cases.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 04/10/2008 - 15:25

RME grouping is controlled by the RMEOGSServer. However, there are a lot of servlet and JSP interactions as well which all live in Tomcat. It would be useful to see the Tomcat stdout.log to get more details as to what may be going on.

dionjiles Fri, 04/11/2008 - 09:01

No problem. I just checked the log and while I tried to go back into RME and Device Group administration this entry came in.

AccessLogFilter: Fri Apr 11 12:57:42 EDT 2008- From: 172.18.15.217 - UserName: djiles - RequestURI = /rme/RMEHome.do - Cookies: JSESSIONID=F142BC212C3D0444B5B42C521BC467DB;jsessionid=AA983AC64264D8C6F0DBCB1CB07A0828;MICEcookie=AA983AC64264D8C6F0DBCB1CB07A0828;

[Fri Apr 11 12:57:42 EDT 2008] CoreContextNexus ValidateConnection:true

[Fri Apr 11 12:57:42 EDT 2008] Invoke doLicenseCheck!

[Fri Apr 11 12:57:42 EDT 2008] DoLicenseCheck Returned:true

Any idea if this is an issue.

dionjiles Fri, 04/11/2008 - 10:10

Joe,

I found resolution for the problem I had....I guess I should have opened my desktop troubleshooting 101 handbook for Internet Explorer.

Clear cookies and delete temp. internet files.

Actions

This Discussion