Cisco 1861 router "not supported" by RME

Answered Question
Apr 10th, 2008

I deployed some 1861 routers in my network, and even though my LMS 2.6 is up to date with all the device patches (at least the one I am able to see in the Software Center), some of the CW modules can not "understand" this type of router platform.

For example, CiscoView is working correctly, but Topology Services or RME do not support it.

Configuration Manager says that it can not understand the "transport implementation" of this kind of device (and therefore fails to get its router configuration file) and recommends me to get the associated device package.

The current device package in my RME is Rtr1800 v5.0. ¿Is there any newer Rtr1800 device package anywhere in the Software Center? I have not seen anything else.

¿Has anyone succesfully integrated the 1861 platform in all the modules of LMS 2.6?

Any help will be greatly appreciated.

Rogelio

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 7 months ago

None of the 1861 devices are supported by RME yet, and I do not see them on the near roadmap. You should open a TAC service request to get an ETA for support.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 04/10/2008 - 21:19

None of the 1861 devices are supported by RME yet, and I do not see them on the near roadmap. You should open a TAC service request to get an ETA for support.

Actions

This Discussion