E1 card issue in 3745

Unanswered Question
Apr 10th, 2008

Hi all,


I had install VWIC-2MFT-G703 E1 card, in 3745 router. In "show diag" I'm seeing that router detected that card, but in "sh running" I'm not seeing that interface. Please help if any configuration required.


Output of Show Diag:


WIC Slot 1:

E1 Drop&Insert & G.703 (2 port) WAN daughter card Hardware revision 1.0 Board revision B0 Serial number 30223169 Part number 800-06724-02

Test history 0x0 RMA number 00-00-00

Connector type PCI

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 30 01 00 01 CD 2B 41 50 1A 44 02 00 00 00 00

0x30: 58 00 00 00 02 10 30 00 FF FF FF FF FF FF FF FF



Regards,


Jalali




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Goutam Sanyal Thu, 04/10/2008 - 22:22

Jalali, can try the following


conf t

#card type e1


then you can check "sh run"


Thanks Goutam

pls rate if it helps you!!!

ahmedjalali Thu, 04/10/2008 - 22:36

Hi Goutam,


Thanks for your reply, I'm not seeing " card type" in my IOS 12.2.


Regards,


Jalali

ahmedjalali Thu, 04/10/2008 - 22:51

I'm not seeing "card type" command in my IOS. IOS version is :


ROM: System Bootstrap, Version 12.2(8r)T2, RELEASE SOFTWARE (fc1)


I believe this IOS is compatible with VWIC-2MFT-G703.


Regards,


Jalali

rgodden Fri, 04/11/2008 - 00:52

the wic g703 can only be an e1 card , hence no card type command , you are mixxing it up with the e1/t1 vwic in which you have to tell it what card it is.

Try controller e1 slot number

timeslots etc



ahmedjalali Fri, 04/11/2008 - 01:08

No, nothing is reflecting in sh run. Although it is showing in show diag command.



Regards,


Umair

Goutam Sanyal Fri, 04/11/2008 - 01:32

Umair, as per cisco, the supported platform and minimum IOS requirment for 38xx series 12.3(11)T, 28xx series is 12.3(8)T4, 1841 series 12.3(8)T4 check your IOS ver.


Hughes, you are right. Thanks


Goutam

ahmedjalali Fri, 04/11/2008 - 02:38

Dear Goutam,


Card is installed in Cisco 3745 with IOS version Version 12.3(8)T, and its meeting the minimum IOS requirement.


Below is the partial output of "sh version".


Cisco IOS Software, 3700 Software (C3745-ADVIPSERVICESK9-M), Version 12.3(8)T, RELEASE SOFTWARE (fc2)


Regards,


Jalali

ahmedjalali Fri, 04/11/2008 - 04:03

Goutam,


Sorry, I mixed this with other router, IOS running is 12.2.


ROM: System Bootstrap, Version 12.2(8r)T2, RELEASE SOFTWARE (fc1)


But as far as i think 12.3 is minimum requirement for 38xx router. I've 37xx router and 12.2 is minmimum IOS requirement for 37xx.


http://www.cisco.com/en/US/prod/collateral/routers/ps274/product_data_sheet09186a0080091b9c_ps259_Products_Data_Sheet.html


Regards,


Jalali

Actions

This Discussion