LLQ on cisco 877

Unanswered Question
Apr 11th, 2008
User Badges:

Hello,


I have a C877 (running c870-advipservicesk9-mz.124-15.T4.bin)and have established a DSL connection and on top of it an IPSEC tunnel.


Everything is working fine in terms of IP connectivity. Additionally, I've configured LLQ and applied it under the PVC. I've also added qos preclassify command under the crypto map in order to have classification done prior to tunnel encapsulation.


The problem is that although the configuration seems fine, traffic is not being classified correctly. I've tried several configurations but the end result was always the same ... traffic not being classified correctly.

What could be the reason? Are there any known (or unknown) restrictions for this configuration on C877?


Thanks and Regards,


Ricardo

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 04/11/2008 - 01:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

How you're classifying traffic ?

rlourenco Mon, 04/28/2008 - 14:52
User Badges:

Hi,


I've tried to classify in several ways ... by IP, by IP precedence ... but the result was always the same. It seems classification is not taken into consideration.


Im also using qos-preclassify command under the cryptomap configuration.


Thanks for your help.


Regards,

Ricardo

denism-branttel Mon, 04/28/2008 - 06:09
User Badges:

Exactly the same problem. Router does not classify traffic in DSL(PPPoE)+IPSEC configuration. QoS seems to be broken on 870 with this IOS.

rlourenco Mon, 04/28/2008 - 14:58
User Badges:

Hi,


I've noticed the following:


In a working LLQ configuration when I issue the show queueing interface the output says ... Queueing strategy: Class-based queueing


But on the 877M when I issue the same command it shows ... Queueing strategy: weighted fair


This seems to be inline with the results obtained ... but it wasn't the expected behavior. What could be the problem? Is it possible that these configurations are not possible in pppoe environments?


Thanks for your help.


Regards,


Ricardo

Actions

This Discussion