need an SRST advice

Unanswered Question
Apr 11th, 2008
User Badges:
  • Bronze, 100 points or more

first of all my greetings to everyone who'll see this thread)

I have a common SRST solution: A CUCM 4.2 in central office and remote 3845 with SRST feature with ip-phones on this device registered on the mentioned above CUCM 4.2. In the case of WAN link failure phones are operating in SRST mode.How can I force those phones to register on CME that is collocated with 3845 if WAN link failes?Which commands are used for this purpose(both on CME and SRST routers)?

PS: and one extra question: where is (while operating in SRST mode) the phones' config stored(dn, etc...)? - I ve restored phones config to deafaults - they got their configured on CUCM dns.I've powered off the router - they still got their dns. changed ports of the phones...) <- common curiosity.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Rajesh Revuru Fri, 04/11/2008 - 05:48
User Badges:
  • Silver, 250 points or more

Hello:


You would need the following basic commands to enable SRST. However please following the recommended guide to design according to your environment


http://www.cisco.com/en/US/docs/voice_ip_comm/cusrst/admin/srst/configuration/guide/srst41/srst41sa.html



call-manager-fallback

ip source-address x.x.x.x port 2000

max-ephones x

max-dn x


HTH


Volodymyr Morskyy Fri, 04/11/2008 - 06:37
User Badges:
  • Bronze, 100 points or more

That was just exactly what i did - but it didn't work. The reason was in SRST reference on CUCM - there should be IP addess of CME router. now it's working.In the list of Call Managers in the phone config SRST CCM is my CME router.

Actions

This Discussion