Changing BOOT variable on redundant sup2 in 6509

Unanswered Question
Apr 11th, 2008


i wonder if anyone can help with the following.

Is there a command to explicitly change the BOOT variable for the redundant supervisor?

My active sup is running catos 8.4.4 and the redundant is running 7.4.3. The BOOT var on the active says run 8.4.4 and the BOOT var on the redundant says run 7.4.3. So I'm getting what I asked for I suppose.

I want to run 8.4.4 on the redundant sup and the image is in the redundant sup bootflash. To make the redundant sup run 8.4.4 after a reset I guess I need to modify the BOOT var for the redundant sup.

Any suggestions how I can modify the the BOOT var for the redundant sup?

A related question: I know that 8.4.4 is in the redundant sup bootflash because it showed up when I ran show flash 2/bootflash: (redundant sup in slot 2) . But now whenever I run the same command I get an error message saying File system in use (5). Try again later.

Does anyone know why this would be?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
h.cox Tue, 04/15/2008 - 03:12


Thanks for the suggestion. I don't have auto-config sync enabled.

I'll look into it.



This Discussion