CCME Extension Assigner Tcl problem

Unanswered Question
Apr 11th, 2008
User Badges:

Hi

I currently have a problem trying to get Extension Assigner working on CCME 4.2. I have applied my configuration and attached three phones - 7912, 7905 and 7940 - but when I dial the assigner extension number, the call connects but I don't hear any prompts. However when I look at the output from the 'debug voip application script' command, I can see the prompts for password, provision tag etc. being requested.

Any help would be gratefully received

Thanks

Ian


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Fri, 04/11/2008 - 10:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Check "debug voip applicatio media state", see if any error there.

ianwarb Thu, 04/17/2008 - 05:25
User Badges:

I ran that debug but nothing jumped out at me as being wrong. The calls connects okay and the prompts are requested but the handset is silent

carlos_canepa_2 Tue, 09/21/2010 - 09:35
User Badges:

Hi Ian I'm having the same issue have you solved this problem.

Regards


Carlos

ianwarb Wed, 09/22/2010 - 11:27
User Badges:

Hi Carlos

This was a long time ago, I am trying to remember. I don't recall getting a reply and ultimately solving this problem, I must have left it and go on to something else ;-). Sorry I can't be more helpful

regards

Ian

carunach Wed, 09/22/2010 - 12:08
User Badges:
  • Cisco Employee,

Is the phone receiving any RTP traffic? You can get the call statistics by pressing the "i" or "?" button twice (RxCnt, TxCnt and RxType)


Arun

andrew.llanos Thu, 06/30/2011 - 05:10
User Badges:

I too had the same issue. No prompts are played when accessing the extension assigner script from the phone, but when debugging the application voip scripts, I see the extension assigner outputs indicating normal operation. I fixed the problem years ago and recently came across the same problem again. After two days of troubleshooting, I finally remembered how to solve the problem. The issue is the paramspace english location flash:/app-cme-ea-2.0.0.0.tcl command. This command points the tcl scripts to the flash:/app-cme-ea-2.0.0.0.tcl directory which is NOT the actual directory of the audio prompts. The app-cme-ea-2.0.0.0.tcl file is the actual tcl script file and it does not contain any audio prompt files. All audio prompts are in the flash:/ea/ directory. I changed the command to paramspace english location flash:/ea/ and voile! I can hear audio prompts on the phone because the application knows the correct directory to all audio prompts that the tcl script calls up.


Andrew

roberto-chavez Sat, 07/09/2011 - 10:22
User Badges:
  1. IAN how are you, u can give me app-cme-ea-2.0.0.0.tar for resolve you problem.?

Actions

This Discussion