New LMS3 install - DFM stuck learning

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

100% all devices are still in the learning status. I also noticed just now when clicking on DFM > Configuration > Polling and Thresholds > Polling Parameters I get an error:

Could not retrieve current data since the PTMServer process is down.

Please restart the process and perform this operation again.

However ptmserver is running... (Program started - No mgt msgs received) I've stopped and started it a few times, but i still get the same error.

David Stanford Fri, 04/11/2008 - 06:29

I meant are the stuck at 10% learning, 40% learning? Not the quantity of devices stuck

andrzej.kolman Tue, 04/15/2008 - 04:21

There is another bug CSCsm04957.

Perhaps this one is what you are hitting if you have .Net Framework 2.0 SP1 or 3.0, please uninstall it.

-Andrzej

I'm working with a TAC engineer at the moment and at first she thought it was a DNS issue due to errors in PTMServer.log and DFMLogServer.

PTMServer.log:

14 Apr 2008|12:27:53.308|ERROR|PTM_Log|Thread-38|||.|PTInformer:publishPTMStarupMessage:PTA not available or not responding:com.cisco.nm.vhm.vpta.PTAException: com.cisco.nm.xms.ctm.common.CTMException: URN_NOT_FOUND : urn "VPTA" : Not found !!

DFMLogServer.log:

14/Apr/2008 15:34:32:471 ERROR ? ? - URN_NOT_FOUND : urn "VPTA" : Not found !!

however DNS was working fine so we dumped the DFM db's copied a new sm_sms.dll library to CSCOpx\objects\smarts\lib and started the services back up. So far (fingers crossed) DFM is behaving properly. DFM is now moving devices from learning to known and we're currently @ 40% complete. Also the configuration screens are no longer throwing error messages.

simon

Actions

This Discussion