CRS Historical Reports unable to launch error #75

Unanswered Question
Apr 11th, 2008

Dear all,

I got one issue here:

CRS Historical Reports is unable to launch.

I received the error message when I launched CRS Historical Reports on Agent's PC. (Please refer to the attachment IPCC error.bmp)

The "Uncheck the Use a proxy server for your LAN check box in the Proxy server section " is already unchecked in Internet Explorer.

Anybody has any idea? Your reply is appreciated. (I will rate it if it is helpful.)

Ethan

---------------------------------------------

An exceptional error occurred while attempting to log a message. Logging will be disabled due to :Error # 75

......

Description=Path/File access error.

......

---------------------------------------------

Also, I catched the CiscoAppReports log file at the attachment. Here is the outline:

---------------------------------------------

Tue Feb 26 14:44:32 2008 (ThreadId=1340)->StartInteractiveClientProcessW: Failed to start logon service... Pls ensure you start the Run As service is installed and not disabled.

---------------------------------------------

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thomuff Tue, 04/15/2008 - 08:35

From the log, It is saying that the run as service is not started. The run as service is the secondary logon service in Windows XP. Start this service and it should fix your problem.

thomuff Tue, 04/15/2008 - 08:37

To clarify, you start the service on the agent's pc not the IPCC server.

ethanenning Thu, 04/17/2008 - 18:42

Hi Thomas,

Thank you for your reply.

Just checked Agent's PC, it is running Windows 2000 Pro. The " Runas Service" service is "started " and startup type is "automatic".

Any more suggestion?

Thank you,

Ethan

Matheus Lopes Wed, 10/02/2013 - 14:10

I got the exactly the same error #75 and it was fixed changing the permission of the user to read/write to the the program´s folder. It´s all about permission on PC.

Actions

This Discussion