paolo bevilacqua Fri, 04/11/2008 - 20:42
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, you had asked this question already, the answer is the same, disable dynamic arp under interface, and configure static arp entries in global config.


Hope this helps, please rate post if it does!

tarun.shee Mon, 04/14/2008 - 02:19
User Badges:

Sir,

according to your instruction, I have configrue. But not getting result. Configuration as follows-



interface GigabitEthernet2/0/4

description "Link To 55222"

switchport access vlan 7

switchport mode access

duplex half

speed 10

no arp arpa


---------------------

arp 10.230.8.10 0017.5982.b010 ARPA



Regards,

Tarun



paolo bevilacqua Mon, 04/14/2008 - 02:44
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

This config goes on the router. It will not work on a switch unless it is a L3 switch and you enable routing.

tarun.shee Mon, 04/14/2008 - 19:32
User Badges:

sir,

This is Cisco 3750 switch. Am I need to changed the configuration.


Regards,

Tarun

Actions

This Discussion