Translation and dial-peer

Unanswered Question

I am running a 3285 12.4.15 t3, I have cvp as well, I have an inbound pots number that translates to a four digit extension on callmanger 8537 is the dn. this works however I am running this gateway in CME/srst mode so if i define a ephone-dn that matches a translated number 8537 it will not work i get a fast busy, changing the ephone dn to another number makes it work fine and I go to cm.

This is strange.. I have the the srst set for auto provision none 'srst mode auto-provision none' This gateway should only run cme when I loose the wan links to callmanager... Anyone had anything close to this.. Looks like a TAC case but I wanted to check here first

Hope this all makes sense

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwilmoth Thu, 04/17/2008 - 13:43

Does this number points to the ip phones registered with callmanager or the ip phones registered with CMe/SRST?

Could you provide the details of number translation from the gateway?

Tim Smith Tue, 05/06/2008 - 09:26

Hi Mike,

Testing the same setup myself.

Can I ask what CME version and IOS version you used?

Also what was the bug id?

Cheers,

Tim

Tim Smith Fri, 05/09/2008 - 00:48

Hi,

Answering myself here! but in case anyone runs into the same...

12.4(15)T4 has the bug CSCsl78850

As Mike said, the symptom is the MGCP gateway not re-registering with Callmanager after the WAN connectivity is restored.

I've gone to 12.4(15)T5

Cheers,

Tim

Actions

This Discussion