Guest Wireless Issues

Unanswered Question
Apr 12th, 2008
User Badges:

Hi all. Hoping you can help me with 2 issues we have after setting up guest wireless using WLC rev 4.2.61.0.


1. I set up the guest wlan with pass-through so we can have users accept terms of use. I created a custom page (login.html), created a tar file and downloaded onto the WLC. Applied the custom page but when I check preview it still shows the default page. The files are in the WLC but it seems like it is not being used. I've followed the directions I found but still would not use the custom page. Is there any special configuration for this?


2. When users connect to the guest wireless they see a security alert about the not trusting the certificate. I know this is because of https. If I disable https and just use http I don't get the alert. However we'd like to keep https not so much for the guest but for those managing the controllers. Is there a way to enable both http and https but force the login screen to use http?

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sat, 04/12/2008 - 09:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

That is a bug on the 4.2 code... If the login page doesn't show after the certificate page then go back to the webauth page and change it back to internal and hit apply then change it back to custom webauth and hit apply.


As far as the certificate error, you have to install a 3rd party cert that is trusted. there is not a way to use http for the login.


hope this sort of answers your question.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode