CCME speed-dial not working

Unanswered Question
Apr 12th, 2008
User Badges:

Hi

I have a problem here, I configured speed dial on one extension after some time speed dial is not working

CME version is 4.2 and IP Phone is 7970

Plz give me solution for the above problem..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
paolo bevilacqua Sun, 04/13/2008 - 01:35
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which exact IOS are you running, and which exact phone FW ?

thejas.ramadas Sun, 04/13/2008 - 03:53
User Badges:

hi


here i am using ios version 12.4 and the phone firmware is SCCP70.8-2-2SR2S

paolo bevilacqua Sun, 04/13/2008 - 04:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, "12.4" is not exact version, please copy and paste from "show version".

paolo bevilacqua Sun, 04/13/2008 - 08:11
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, please upgrade to 12.4(11)XW6 and the phones to 8.2(2)SR4, and you should be OK.

cg100668 Sat, 05/17/2008 - 05:14
User Badges:

Hi, I am encountering the same problem. I upgraded the CCME IOS and 7970 firmware as per your suggestions. However I am getting the same problem, that it the speed dial buttions are still not working. Any other sugestions.


Chandrasen

pedro_martinho Mon, 06/30/2008 - 07:57
User Badges:

Hello! I have the same problem with 7911 phone. The CCME version is 4.1(0), the IOS is "c2800nm-spservicesk9-mz.124-15.T1.bin" and 7911 firmware is SCCP11.8-2-2SR1S.


Did you understand why this happens in 7970?


Thank you

cg100668 Mon, 06/30/2008 - 08:01
User Badges:

Hi Pedro,

The only way we managed to make it work was that at the end of each speed number stored, we added a #. This had to be done for all users unfortunately.

Chandrasen


Actions

This Discussion