CUE AA won't pickup from SIP trunk

Unanswered Question

Hello,

CME 4.0.3 and AIM-CUE 2.3.4 in a C2691.

I have enabled the default AA in CUE. If I dial the pilot number "666" internally, it picks up and seems to work fine. I am trying to setup one of our incoming SIP lines with AA but no luck. When I dial in on the line (6306665555 - dial-peer 1001) all I get is a busy tone. If change the voice translation rule so the incoming number rings to a phone extension instead of the aa pilot then it rings out just fine.

Here is revelant config:

voice service voip

allow-connections sip to sip

sip

!

!

voice translation-rule 3

rule 1 /8889993333/ /200/

rule 2 /6306665555/ /666/

!

voice translation-profile Incoming_SIP

translate called 3

!

interface ATM0/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0.35 point-to-point

bandwidth 320

no ip redirects

no ip unreachables

no ip proxy-arp

no snmp trap link-status

pvc 0/35

vbr-nrt 320 320

tx-ring-limit 3

service-policy output ADSL

max-reserved-bandwidth 100

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0/0

description LAN Interface

ip address 192.168.168.254 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

no ip mroute-cache

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/0.20

encapsulation dot1Q 20

ip address 192.168.169.254 255.255.255.0

ip helper-address 192.168.168.254

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

no ip mroute-cache

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/0.20

service-module ip address 192.168.169.253 255.255.255.0

service-module ip default-gateway 192.168.169.254

!

!

interface Dialer1

description ADSL Dialer Interface

ip address negotiated

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username [email protected] password xxx

ppp ipcp dns request

ppp ipcp route default

!

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 192.168.169.253 255.255.255.255 Service-Engine0/0

!

dial-peer voice 1000 voip

translation-profile incoming Incoming_SIP

session protocol sipv2

session target dns:inbound4.vitelity.net

incoming called-number 8889993333

dtmf-relay rtp-nte

no vad

!

dial-peer voice 600 voip

destination-pattern 600

session protocol sipv2

session target ipv4:192.168.169.253

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 666 voip

destination-pattern 666

session protocol sipv2

session target ipv4:192.168.169.253

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 1001 voip

translation-profile incoming Incoming_SIP

session protocol sipv2

session target dns:inbound4.vitelity.net

incoming called-number 6306665555

dtmf-relay rtp-nte

no vad

!

!

telephony-service

load 7960-7940 P0030702T023

load 7920 cmterm_7920.4.0-02-00.bin

max-ephones 72

max-dn 192

ip source-address 192.168.169.254 port 2000

time-zone 8

voicemail 600

max-conferences 4 gain -6

moh music-on-hold.au

transfer-system full-consult

transfer-pattern .T

secondary-dialtone 9

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion