CMS doesn't show 3650 series switches

Unanswered Question
Apr 14th, 2008

I inherited a network containing 4 Cisco Switches (2 x 3750 and 2 x 3650) they are linked together using gbic connectors. One of the 3750 is the command switch.

I want to change some of the port settings on one of the 3650 switches, but my problem is this;

If I open up the Cluster Management Suite on the command switch, it shows the two 3750 switches in full in the front panel view, but the two 3650 ones are shown as a solid rectangle (ie the switch is there but doesn't show the individual ports). I installed Cisco Network Assistant 5.0 and it shows all the switches perfectly, but when trying to modify anything the response time is horrific (if any at all)

Any ideas would be greatly appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smahbub Fri, 04/18/2008 - 06:22

Cisco Network Assistant(CNA) 5.0 may take more time for responding to modifications done due to one of the following reasons:

1)when File Management is used on communities with a large number of files (over 10,000 files).

2)Repeatedly deleting files and clicking "ok".

The following steps may reduce the time taken for response:

1)Use the "Apply" button to effect deletions rather than the "Ok" button.

2)Alternatively, use the "Ok" button and Restart Network Assistant if performance is noticeably degraded.

3)Restarting Network Assistant will free the memory being held by the File Management feature.

Actions

This Discussion