7825-H3 RAID Configuration

Unanswered Question
Apr 14th, 2008
User Badges:

I have two 7825-H3's out of the box that don't have RAID configured or anything. These will be part of a new 6.1 cluster that we will be upgrading from 4.2, so the 6.1 disks came separately.


Whenever I try to load from the disk I get the following


Disk size [149 GB] failed check [MIN needed 232 GB]


I even tried configuring the RAID array manually prior to bootup but I get the same exact error.


These are two 160GB drives.


Has anyone seen this one?


Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Mon, 04/14/2008 - 21:43
User Badges:
  • Green, 3000 points or more

Hey,

Did u get the server from us or from HP?

BAsed on your description looks like disk size is fine...

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/product_data_sheet0900aecd805e6fac.html


Are you using 6.1 disk?


Per the error looks like Media doesnt recognize this new valid server (h3)


What is the exact version are you installing 6.w(x)yyyy-z ??


Thanks


e.huntley Tue, 04/15/2008 - 11:23
User Badges:

Interesting tidbit of info if anyone ever encounters this. The server had extra RAM installed to put it up to 6GB instead of the normal 2.


Once I pulled the extra RAM out, it worked fine.


I guess the DVD has some RAM flag in it or something and maybe it thought it was a 7845, not sure of the cause, but I do know the fix.

gogasca Tue, 04/15/2008 - 18:43
User Badges:
  • Green, 3000 points or more

Thanks for the update

Actions

This Discussion