Fax relay problem

Answered Question
Apr 14th, 2008
User Badges:

Hi,


I am trying to connect to line no. 0294374778. The router is establishing the call but it will last only 60 seconds. Our router is receiving a disconnect message from other end. (FYI earlier our router was sending the disconnect message to the far end). Please find enclosed the output from debug isdn931 and show run.


For your information I am tyring to send a fax to the number listed above and the dial peer configuration of our router is as below. Could you please let me know whether the configuration is fine


dial-peer voice 11 voip

huntstop


voice-class codec 1


session protocol sipv2


incoming called-number .T


fax-relay ecm disable


fax rate disable


fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw


no vad


FYI the call is using the above dial peer. Just another piece of information in our office the fax is connected to the modem and the modem is connected to a satellite dish. At the other end the call is going from the dish to the PSTN. I can hear tones on faxes on both end.



Correct Answer by Aaron Dhiman about 9 years 2 weeks ago

If you are trying to use T.38 Fax Relay, then you need to replace the command "fax rate disable" with "fax rate 7200". Try this config.


dtmf-relay h245-alphanumeric

fax-relay ecm disable

fax rate 7200

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco

no vad


You should also remove the "voice-class codec" from your faxing dial-peers, and you must make sure that BOTH ENDS have the same configuration on the dial-peers in use.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Dhiman Tue, 04/15/2008 - 07:09
User Badges:

If you are trying to use T.38 Fax Relay, then you need to replace the command "fax rate disable" with "fax rate 7200". Try this config.


dtmf-relay h245-alphanumeric

fax-relay ecm disable

fax rate 7200

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco

no vad


You should also remove the "voice-class codec" from your faxing dial-peers, and you must make sure that BOTH ENDS have the same configuration on the dial-peers in use.


Actions

This Discussion