Device Discovery doesn't stop (or doesn't start?)

Unanswered Question
Apr 15th, 2008

Hi - I have a problem:

manual start of discovery - status=running since a few days... normal time for discovery is 15-25 minutes

in CSDiscovery.log are following messages

[ Thu Mar 13 11:07:42 CET 2008 ] FATAL [CSDiscoveryManager : startDiscovery] : Exception occured during start of discovery in CS.

Reason : failed to initialize DiscoveryController

com.cisco.nm.csdiscovery.CSDiscoveryException: Exception occured during start of discovery in CS.

Reason : failed to initialize DiscoveryController

at com.cisco.nm.csdiscovery.DiscoveryStatusMain.startDiscovery(Unknown Source)

at com.cisco.nm.csdiscovery.CSDiscoveryManager.startDiscovery(Unknown Source)

at com.cisco.nm.csdiscovery.CSDiscoveryManager.main(Unknown Source)

is that the reason?

what can I do?

best regards Arne

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 04/15/2008 - 08:47

Unfortunately, this error isn't very specific. There appears to be a problem processing the NMSROOT/conf/csdiscovery/CSDiscovery-config.xml file. Perhaps this file is corrupt, or permissions are incorrect.

Arne.Neumann Tue, 04/15/2008 - 21:08

Thanks for answer

after I've post this message I saw that the log was written on March, 13...

my problem was on April, 13...

sorry for the wrong log message - but

the problem is (sometimes): start discovery and then nothing - no stop.

What can I do to get information about that situation? what are reasons for that "hang up"?

best regards Arne

Actions

This Discussion