Cisco Unity Connection IMAP error

Unanswered Question
Apr 15th, 2008

Hi,

I am trying to setup TTS for users in Unity connection.

However each time I try to set up the external service account for a user, I get "IMAP credential check failed"

I have confirmed that the user is a valid user in Exchange.

What should I check

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
waldvoge Tue, 04/15/2008 - 13:00

I am running into the same issue, I was wondering if you had any success on this issue

Ayodeji Okanlawon Wed, 04/16/2008 - 02:25

Yes,

I managed to resolve this.

The problem was this: I enabled secure communication for TTS as documented in the Cisco Unity Connection Documentation.

However this did not work properly as my IMAP server (exchange) kept refusing connection.

I enabled advance login on Exchane to know what the cause of this was..you can do the same..

Go to exchange....systems manager.....right click on your exchange server and click properties...click on diagnostics Loggin tab...under services select IMAPSvc..select all the category to your right and change their loggin levels to maximum....

Try Testing the connection again from Unity Connection..go the event viewer on your exchange and see the error you get.

If it complaints about secure channel...etc

Do the following to disable secure communication..

Go to your echange server..expand protocols...expand IMAP4..right click on default Virtual Server..properties..select access tab click on cummunication and un check require secure channel....Try again...

waldvoge Wed, 04/16/2008 - 10:46

Thank you so much - made the changes it works

Thanks again

Actions

This Discussion