CRM for CallManager Express 4.0 and up

Answered Question
Apr 15th, 2008

Does the CRM connector work with CME 4.0 and higher? The documentation i've found is still referencing 3.3


thanks

Correct Answer by Paolo Bevilacqua about 8 years 10 months ago

Yes it does, and cisco recommends it as a first step in integration, also considering it's free.


Hope this helps, please rate post if it does!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Tue, 04/15/2008 - 07:13

Yes it does, and cisco recommends it as a first step in integration, also considering it's free.


Hope this helps, please rate post if it does!

Actions

This Discussion