WLSE SQL1032N No start database manager command was issued

Unanswered Question
Apr 15th, 2008

Hello,

i have a problem with my WLSE device.

it seens like db2 database fails to start.

[email protected]:diag all

DIAG: IMAGE

*** PASS: Software image verification passed. ***

DIAG: BIOS

*** Drive model does not require BIOS patch. ***

DIAG: DMA

Checking disk for DMA errors *** PASS: NO DMA IO errors found. ***

Checking disk sectors for errors ...*** PASS: NO disk sector errors found. ***

DIAG: DB2CLEAN *** PASS: No dump files found. ***

DIAG: DB2VERIFY *** FAIL: Cannot connect to DB2. Integrity verification failed. ***

DIAG: SERIALNO *** Serial Number -???????? ***

[email protected]:service status

Process= TFTP

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WirelessSvcMgr

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WLSEjobvm

State = Running but busy flag set

Info = WLSEjobvm started.

Process= WLSEFaults

State = Running normally

Info = WLSEFaults is ready.

Process= CDPbrdcast

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WLSEIdleServer

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WLSERepository

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= HaMibDaemon

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= WebServer

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= Tomcat

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= ExcepReporter

State = Program started - No mgt msgs received

Info = Application started by administrator request.

Process= PerfMon

State = Program started - No mgt msgs received

Info = Application started by administrator request.

snmpd (pid 1854) is running...

Database test failed

FAIL Version and product query result was:

SQL1032N No start database manager command was issued. SQLSTATE=57019

Any idea??? is it possible to start the database manager without restoring the database?

Thank you in advanced.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Mon, 04/21/2008 - 10:10

This happens when the database of WLSE is corrupted. Use " reinitdb " command to reinitialize the database. Then try to stop the service for 5 mins and start again.

Actions

This Discussion

 

 

Trending Topics - Security & Network