Intermittent IPCP close / Loss of layer 2

Unanswered Question
Apr 15th, 2008

I have a 7206VXR that I'm using to terminate some PPPoE ADSL sessions. I have recently added another DS3+Serial interface to this unit for terminating some backhaul traffic from another carrier. The problem I'm having is that I'm intermittently loosing layer 2 on this link - although not completely.

When the failure occurs, my interface and line protocol show up/up. However CDPCP and IPCP show Closed.

Serial5/0 is up, line protocol is up

Hardware is M1T-T3+ pa

Internet address is x.x.199.1/30

MTU 4470 bytes, BW 44210 Kbit, DLY 200 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Open

Closed: CDPCP, IPCP, crc 16, loopback not set

If I bounce the interface by doing a shut/no shut, Layer 2 re-negotiates and ip connectivity returns.

The router is running aaa for my pppoe sessions, and I believe aaa is treating this new interface as a remote access link. Is there any way to exempt this interface from participating in aaa?

I believe aaa is causing the issue since the router "show aaa user all" shows a Unique ID for this connection and "show aaa sessions" shows a session ID for this link. When the circuit fails, both of these disappear.

I thought perhaps this was due to a timeout setting but I have been unable to determine what is causing IPCP to close. Any advice is appreciated.

Thanks,

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hadbou Mon, 04/21/2008 - 10:18

when the circuit fails the AAA sessions get closed and the session id and the connection id gets cleared and a new od gets asigned when the session is established again.

Actions

This Discussion