Location Tracking - Clients work, tags don't

Unanswered Question
Apr 15th, 2008
User Badges:

Running WCS 4.2, WiSM 4.2, 2710 4.0.32.0


When I click on Monitor, Tags, I can see that it's tracking close to 150 Aeroscout tags. None show up on maps however. Clients will, just not the tags.


What's interesting is if I click on one of the tags, I get the first screenshot posted. Essentially it tells me that the floor reported by the location server cannot be found in WCS. Then if I click on the Location History for that particular tag, I get the same prompt, yet I can see the history on the correct map. I also included that screenshot.


I've synchronized the servers, and I know the tracking is working (based on clients and tag histories), it's only current data that doesnt' show up. Any ideas?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
bwilmoth Mon, 04/21/2008 - 12:21
User Badges:
  • Silver, 250 points or more

Is the WCS machine being used for any other applications/services otherthen WCS ?.As a workaround do a sync between WCS and LOC one floor at a time

wackerk24 Fri, 10/24/2008 - 12:25
User Badges:

Did you find a solution to this problem? I'm seeing the same issue.

trevorwilson Thu, 10/30/2008 - 06:24
User Badges:

From Tac, they had me clear out the database and start over (all historical data is deleted):


1. stop the service :

service locserverd stop


2. delete server-eng.db

/opt/locserver/db/linux/server-eng.db


3. service locservd start


4. check the status with : /etc/init.d/locserverd status (stop / start)


wackerk24 Thu, 10/30/2008 - 09:31
User Badges:

Thanks for getting back to me Trevor. That's what I had the client try after posting and this cleared the issue for them as well.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode