Answered Question
Apr 15th, 2008

Our company just purchased a UC520-48U-T/E/F-K9, and we had an DHCP issue where the phone router was assigning the IP addresses.

Our tech decided it would be best to delete the Data Lan from the CISCO router. This worked, but now we have no computer access to the router to program our settings, thus making it unuseable.

I have asked our supplier about getting CISCO to format the Compact Flash card back to factory settings, and they advised CISCO doesn't do that, and we need to purchase a new card. Apparently the card is blank...

QUESTION: Has anyone come across this issue and the best way to fix it?


I have this problem too.
0 votes
Correct Answer by Kenneth Mohammed about 8 years 6 months ago

Your hyperterm settings should be:

speed= 9600

data bits= 8

parity= none

stopbits= 1

flowcontrol= hardware

from there you should just hit enter and you should see the router command line.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
matthewpage Tue, 04/15/2008 - 14:11

So from this im guessing your are not familar with the cisco command line and your doing every thing from the GUI?? What was deleted the vlan interface or just the DHCP setup??

If it was just the DHCP then you can give your self a static IP address and still access the UC500.

If you have deleted the VLAN interface then that will needed to be added before you can access it.

Can you tell me how your accessing the uc500 and if you have any command line experience?

rkarrmfibc Wed, 04/16/2008 - 07:16

I tried the static IP address and still get Connection Failed.

I believe the VLAN interface has been deleted.

I have accessed the UC500 via telnet,and still cannot get an established connection.

I am new to command line.


matthewpage Wed, 04/16/2008 - 09:32


Can you go into the command line via telnet and do these steps:


show run

This will show the config on the uc500 can you please copy this and upload to the forum so i can see what needs to be added. Let me know if you have any problems doing the above,



rkarrmfibc Thu, 04/17/2008 - 09:04


I cannot establish a connection. This is the problem I'm having either through telnet or GUI.

Do you know how to reset the UC500 back to factory default settings? Do they reside on the memory card?

matthewpage Thu, 04/17/2008 - 11:40

If you never saved the config you can simple restart the box and it will go back to before you made the changes. If you did save the config you need to do the following to log into the box as there is no factory default.

You can connect via the console which doesn't require any network access. The UC500 should come with a blue cable. One end is a serial and the other is a standard RJ45 which plugs into the port labeled console.

You then need to use a terminal emulator. The windows one is called hyper terminal. You then get to the command line where you can make changes.


rkarrmfibc Fri, 04/18/2008 - 08:05

Hi Matt

I unplugged the box and plugged it back in, and no success.

I then plugged the console cable into the UC500 and the other end into the serial port. I started hyper terminal, added a new connection using TCP/IP, Host and port 80 (confirmed this from a phone plugged into the UC500).

Unfortunately, still cannot establish a connection.

Do I need to use a COM1 connection type?

Does the compact flash card have anything to do with the settings? Will buying a new one help?

I really appreciate your time to help me on this.


matthewpage Fri, 04/18/2008 - 08:16

You need to use the com1 connection.

The settings are saved onto the compact flash card but you have overwriten them with the current config.

rkarrmfibc Fri, 04/18/2008 - 10:13

Hi Matt

Ok, I set the connection to COM1.

The emulation mode = auto detect

Telnet Terminal ID = ANSI

Now what do I do?

Sorry that I am being ignorant on this, its new to me.

Correct Answer
Kenneth Mohammed Fri, 04/18/2008 - 10:50

Your hyperterm settings should be:

speed= 9600

data bits= 8

parity= none

stopbits= 1

flowcontrol= hardware

from there you should just hit enter and you should see the router command line.

matthewpage Fri, 04/18/2008 - 13:02

Hi robert

Have you been able to get to the command prompt?? If you can log the show running config by doing the following in the command prompt:


show run

If you can copy and past the out put to notepad then upload it to here so we can see what needs to be changed. If you still having problems logging in please let us know.


rkarrmfibc Fri, 04/18/2008 - 14:17

Thanks Ken for your help. Finally got it to work.

Here is a word pad document outlining the running configuration.

Hope its the right one, and its helpful.


Kenneth Mohammed Fri, 04/18/2008 - 14:43

Ok, I looked at your config. Are you basically trying to access the router from your lan? You can do a couple of things. Plug your pc into any one of your switch ports (fa0/1/0-fa0/1/7), and go in the TCP/IP properties of your pc, and set the following:

ip address=

subnet mask=

default gateway=

then get your command prompt..see if you can ping, if you can ping it, you should be able to telnet to it as well. From there you have access to your router so you can finish configuring it if you dont wish to do it from the console.

Dont forget to rate helpful posts!

rkarrmfibc Mon, 04/21/2008 - 09:01

Worked great!

Got into the Config Assistant.

One other stupid question.

I have a VIC-4FXS/DID card in the expansion slot and want to default it to DID. Do you know the how either command line or GUI?



Kenneth Mohammed Mon, 04/21/2008 - 13:13

First off, there are no stupid questions here!!

Anyhow, not too sure on how to "default" the card to DID. I was looking at the UC520 that we have in the lab and playing with the fxs ports, and Im thinking that you have to configure the station id as well as the signal type. Basically, from the command line, I did:

router#config t

router(config)#voice-port 0/0/0 (or whatever slots your fxs/did card is in)

router(config-voiceport)# ?

The commands that jumped out at me are the station-id and signal commands. Sorry I dont have anything exact for you, maybe someone else can jump in and tell you what else you need to do.

Hope that helped.


This Discussion