H323 Gatekeeper Multicast Discovery

Unanswered Question
Apr 15th, 2008
User Badges:
  • Bronze, 100 points or more

We enabled multicast on our network and now i'm getting the following message in my logs every few seconds n our gateway (AS5400HPX):


Apr 15 20:53:41 EDT: %CCH323-2-GTWY_REGSTR_FAILED: Gateway 10.11.120.57 failed to register with Gatekeeper PN:PLCM even after 2 retries

Apr 15 20:53:57 EDT: %CCH323-2-GTWY_REGSTR_FAILED: Gateway 10.11.120.57 failed to register with Gatekeeper PN:PLCM even after 2 retries

Apr 15 20:54:13 EDT: %CCH323-2-GTWY_REGSTR_FAILED: Gateway 10.11.120.57 failed to register with Gatekeeper PN:PLCM even after 2 retries


I read that this is caused by the gateway using Multicast to discover and register with the gatekeeper. However, we are not using gatekeeper in our network. What can I do to disable the gatekeeper auto discovery on the gateway? Or to prevent these messages.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Tue, 04/15/2008 - 18:51
User Badges:
  • Green, 3000 points or more

disable under that Interface in GW the

h323 voip interface

mparekh Wed, 04/16/2008 - 10:33
User Badges:
  • Bronze, 100 points or more

Gonzalo,

I don't follow. here is the config for that loopback:


interface Loopback0

description Interface for H323 Gateway Registration between AS and CCM4.1.3

ip address 10.11.120.57 255.255.255.255

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.10.120.57


Are you saying i need to remove the h323-gateway voip interface command under int loopback 0?

ecornwell Wed, 05/07/2008 - 08:21
User Badges:

We just had the same problem only the multicast traffic kept bringing up our dial back interfaces.


Did you ever find a way to disable the auto discovery? I've spent some time searching and can't find anything.

Actions

This Discussion