4.5.2 SR2 , resource id not found when agent logs in

Unanswered Question
Apr 15th, 2008
User Badges:
  • Silver, 250 points or more

Hi,


Anyone know of any issues in 4.5(2) SR2 regarding agent/resource login issues? We had an agent that worked fine and no changes, and they could not log in anymore. Got a resource id not found error on the agent desktop when they logged in.


The Call Manager user, rm user, etc had proper device associations and all was well.


How I fixed it was by changing the user Id of the user to something else in CCM and then this added a new resource on the CRS side. Then I deleted the inactive resoure (original) and changed the user id back in CCM for the user and then in CRS I deleted the resource with userid change, and configured the new resource with proper skills and team and the user is working again.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
adignan Tue, 04/22/2008 - 12:14
User Badges:
  • Blue, 1500 points or more

I ran into the same thing on 4.5 and personally, I think its a bug. The customer ended up moving to 5.0 so I didn't pursue a TAC case any further to get a DDTS unfortunately.

Actions

This Discussion