CVP H323 Transfers

Unanswered Question
Apr 16th, 2008

I currently have a deployment of CVP and I am running into a couple issues with subsequent transfers.

Straight Agent to Agent transfers work no problem. When I utilize a transfer scenario, for example the agent answers a call initially and then wants to transfer to a route point which queues to a group (to reach another agent). The call flow works (I have set networkTransferEnabled=1) and the call is attempted to be delivered but when I answer the call it actually is Popping a message CTI Warning: A network a error has occured (something like that).

Also when we run our agent transfer script, if it ends up in Queue Music it will never come back out even when the agent is available.

A collegue has told me that in the SIP variety there is a Static route they configure in the SIP tab which corrected an issue similar to this. Does anyone know if there is some command(s) that need to be added in VB Admin/GK to address this error. I believe the call is trying to get setup but is failing becasue of some label mismatch when the call connect happens.

I have Translation Routing setup as well and have used that as a test to see if that could resolve the problems but it doesnt fix it.

Has anyone had any similar issues in a deplotment using H323 on the transfer scenarios?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
texasjet79 Wed, 04/16/2008 - 07:14

I read through this and have tried every way to get this transfer to function properly. I added the trans route to see if that would help.

Basically the call is being sent to the phone for the transfer, but when you go to answer it is when the CTI Warning message pops up and doesnt terminate the call.

texasjet79 Wed, 04/16/2008 - 09:13

This scenario only happens when I transfer a call through the CVP. I can set up a script that doesnt have a Run External Script and Queues and the transfer runs absolutely fine. Only when we involve CVP does the transfer not fully take place.

The call gets delivered but the full transfer cant complete.

I have configured everything for G711.

Actions

This Discussion