CDR Help

Unanswered Question
Apr 16th, 2008

I have asked my DB Administrator to help me run some reports from the CDR DB in SQL Manager. He tells me the DB is empty. I have verified CDR Enabled Flag in Service Paramenters. Does anyone have any ideas for me to get CDR going?

Will rate Posts.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
mparella Wed, 04/16/2008 - 04:40

Thanks, Matt. Yeah, had this doc out already. Verified all of the recommendations in it. Still no good.

mparella Wed, 04/16/2008 - 04:47

4.2(1)es30.

I also tried the run the reporting in CAR and attached a screenshot of the error I get there.

Any help you can give me is appreciated and will be rated. I really need to get reporting going.

Thanks.

goranpilat Wed, 04/16/2008 - 05:22

Hi!

I had the same issue yesterday and solved it with the helps of the docs guys provided. My reason was "Cause 2". If you have cluster CCM, make sure to do the following procedure on both publisher and subscriber:

2. Select the Cisco CallManager service for each server in the cluster.

3. Scroll down to CDR Enabled Flag under the System section. Set the value of this parameter to True.

4.Scroll down to Call Diagnostics Enabled under the Clusterwide Parameter (Device - General) section and assign a value of True to this parameter.

5. Click Update.

hope it helps,

cheers,

goran

mparella Wed, 04/16/2008 - 05:58

Goran,

Thanks for the help. I did notice that my Sub did not have the CDR Enabled Flag set to true and this is teh box that does all call processing.

When should I start to see data in the tables? I recall reading somewhere it performs some process at 11:00 PM daily or something?

goranpilat Wed, 04/16/2008 - 06:06

Hi!

I did that yesterday and today morning the problem was gone, I got PDF output. I read something about 5:00 AM default time for creating these CDRs (or sth...), so I suggest you just wait till tomorrow morning and see.

regards,

goran

mparella Wed, 04/16/2008 - 06:08

Great. Thanks again. Lastly, did you run the reports through CAR Plugin or with SQL Query?

Thanks!

rob.huffman Wed, 04/16/2008 - 06:11

Hi Guys,

Nice work here! Just to add a little note (from Jorge)

Login into the CAR tool > go to the "system" menu > scheduler > CDR Load > Load CDR & CMR > by default, Time will be set at 00 Hr, 00 Min; Loading Interval = Every 24 hours; please change the "Duration" parameter to 120 min.

This will get you some records today if you want :)

Take care,

Rob

goranpilat Wed, 04/16/2008 - 06:13

CAR plugin, I got the same error as you did... Still have some open questions about it which I just asked on forum.

best regards,

goran

Actions

This Discussion