2960 with SNMS 1.5

Unanswered Question
Apr 16th, 2008

Hi,

I have 2 catalyst 2960-24TT-L with c2960-lanbase-mz.122-25.SEE2 IOS.

I've installed CiscoWorks SNMS 1.5, but it doesn't find this device as a Cisco device.

what is the problem??

The other devices (WS-C3550-48-EMI, WS-C2950-24) works fine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 04/16/2008 - 08:20

The 2960s are not supported by SNMS 1.5. We have stopped producing device updates for that release as the product is end of life.

Joe Clarke Wed, 04/16/2008 - 08:24

Actually, for the 2960s you may be in luck (depending on the sysObjectID). A patch was released about two years ago to address these devices as well as AP1200s for RME 3.5. You will need to install RME 3.5 IDU 13.0, then you can contact the TAC to get the patch for CSCse25066.

The 2960s covered by this patch are:

2960-24TT - 1.3.6.1.4.1.9.1.716

2960-48TT - 1.3.6.1.4.1.9.1.717

2960-24TC - 1.3.6.1.4.1.9.1.694

2960-48TC - 1.3.6.1.4.1.9.1.695

2960-G24TC 1.3.6.1.4.1.9.1.696

Actions

This Discussion