LMS 2.6 on Windows 2003 SP2 ?

Answered Question
Apr 16th, 2008

Hi Everyone

Just a quick question:

Can LMS 2.6 install in Windows Server 2003 SP2 or is it only supported for Windows 2003 SP1?

Thanks in advance.

- Andre

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 8 months ago

You can install LMS 2.6 on Windows 2003 SP2.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Mon, 05/26/2008 - 09:30

No, you need to be on LMS 2.6 or higher.

That said, LMS 2.6 is not a full installation. So, you can install LMS 2.5.1 on Windows 2003 SP2, then reboot, and immediately install the 2.6 update. You cannot run with 2.5.1 on Windows 2003 SP2.

hasmurizal Wed, 05/28/2008 - 06:55

Hi, i have installed the LMS 2.6 on a win2k3 SP2. unfortunately, i am not able to update the device as well as the software using LMS online update using my CCO account? any advice?

Joe Clarke Wed, 05/28/2008 - 07:23

Start a new thread for this issue as your problem has nothing to do with the original post.

Actions

This Discussion