Internet Access Through ASA 5520

Answered Question
Apr 16th, 2008
User Badges:

Hello - I tried tackling this before when I had a PIX 515 and never got it to work. Now we have replaced the 515 with an ASA 5520 and I still can not get it to work. Here is the issue. I have a 15Mb Verizon FIOS (fiber - hand off ethernet). I have that plugged into my ASA. I can ping out to the internet from within the ASA, but cannot get out from any device behind it. My client machine can get to its default gateway and can ping the inside interface of the ASA, but nothing beyond it. I am attaching my config, please let me know if you see anything I am doing wrong. I tested the FIOS line without the ASA and I can get out to the internet no problem. Thanks!



Attachment: 
Correct Answer by acomiskey about 9 years 2 months ago

and...


nat (Inside) 1 0 0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
srue Wed, 04/16/2008 - 10:38
User Badges:
  • Blue, 1500 points or more

no nat (Inside) 0 0.0.0.0 0.0.0.0

Correct Answer
acomiskey Wed, 04/16/2008 - 10:41
User Badges:
  • Green, 3000 points or more

and...


nat (Inside) 1 0 0

acomiskey Wed, 04/16/2008 - 11:56
User Badges:
  • Green, 3000 points or more

Thanks Andy, glad it helped, just so you know you can rate multiple posts.

jelzein Thu, 09/11/2008 - 20:22
User Badges:

Andy,


I also have FIOS and I'm trying to do a similar config with a PIX 506E plugged into Verizon's modem. Did you use your DHCP-assigned IP on the ASA's external (internet-facing) interface? Is the ASA plugged directly into the modem's switch?


Thanks!

Jad



Actions

This Discussion