barring calls on fxs card not working, pls take a look at my config

Unanswered Question
Apr 16th, 2008

hello all

i have to set up call barring on an fxs card on a ccme sytem. The numbers it is allowed to dial are complicated so i decided to do it using translation rules. But a simple test fails to stop it dialling. To get an outside line on my system the users dial 0. Here is the basic config i used can someone see where i have gone wrong?

voice translation-rule 20

rule 1 reject /^0/

voice translation-profile callbarred1

translate calling 20

translate called 20

dial-peer voice 9899 pots

description security phone

translation-profile incoming callbarred1

translation-profile outgoing callbarred1

destination-pattern 9899

incoming called-number .

fax rate disable

port 0/0/3

regards colin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ReadersUK Wed, 04/23/2008 - 01:31

Thanks for the links, i realised i applied the rule to peer and it should have been the voice port.

thanks for your help

Colin

Actions

This Discussion