Out of Band - aux port

Unanswered Question
Apr 16th, 2008

I am out of banding into my router fine. My username prompt comes up but when I type in the username it is like nothing happens. I hit enter and nothing happens. Eventually it times out on me. This ever happened to anyone before?

Hayes AT external US robotics modem hooked to the aux port with the cisco recommended db25 to rj45 cable that came in the box with the router.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Kenneth Mohammed Thu, 04/17/2008 - 07:25

Is the modem connecting at 9600? If not, console into the router and check the configuration of aux port ..it should look something like this:

line aux 0

modem inout

transport input all

stopbits 1

flowcontrol hardware

If there is a "speed" statement other than 9600..change it to 9600

hope that helps

wesley.roberts Thu, 04/17/2008 - 08:19

Here is what the config says:

line aux 0

session-timeout 10

exec-timeout 0 0

password time4ANP

login local

modem Dialin

transport input all

stopbits 1

flowcontrol hardware

Kenneth Mohammed Thu, 04/17/2008 - 08:37

What are the dipswitch settings you are using on your modem? 1,3,5,8 in the up position usually works for me. However I have seen other dipswitch configurations work as well.

wesley.roberts Thu, 04/17/2008 - 08:41

1 , 4, 8 are down.

Reharding the aux line. I hardcoded the 9600 speed just now even though by default it should have communicated at 9600. Ill report back if that did it.

Kenneth Mohammed Thu, 04/17/2008 - 09:50

Yes 9600 is default, so if there is no speed configured, then its safe to assume that it is talking at 9600. Like I say before, try reconfiguring the dipswitches on modem, then power cycle the modem. Let me know how it turns out.

wesley.roberts Thu, 04/17/2008 - 20:09

your dip switch change worked. I can log in now. It should be noted that if you get the login prompt and cant login due to keyboard not interacting with screen its most likely dip switch settings. I hope your dip switch settings do not mess up my modem config ... hahahaha , i was brave an tried it anyways and it worked.....


This Discussion