Unity 5.0 - Permissions Wizard - Exchange 2007

Unanswered Question
Apr 17th, 2008

I have downloaded the latest Permissions Wizard for Unity 5.0(1) from www.ciscounitytools.com. When I run this it does not

give an option for the partner server to be Exchange 2007. Has anyone done this? If you access the Help from the Permissions

wizard it says it is for "Granting Permissions with Cisco Unity 4.2(1)+ Permissions Wizard".

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JonathanRHorn Thu, 04/17/2008 - 10:55

The one on the CD is an even older version of the wizard and gives only an option for Exchange - doesn't mention Exchange 2003 or Exchange 2007

JonathanRHorn Thu, 04/17/2008 - 10:57

The one on the CD is an even older version of the wizard and gives only an option for Exchange - doesn't mention Exchange 2003 or Exchange 2007

gb-fairchild Fri, 04/18/2008 - 12:48

Apparently the one on the Cisco site (version 2.2.1.36) is the right one even though it has no checkbox at the start for Exchange 2007 - just select 2003. This is what Cisco TAC told me to do.

Tommer Catlin Fri, 04/18/2008 - 12:52

yeah, I just found that this morning. Check the 2003, you will get the 2007 in the Messanging Wizard.

Actions

This Discussion