CSM 3.2 & SUP720 compatibility

Unanswered Question

Are there any compatibility issues with ver 3.2 CSM code with the SUP720? My two CSM's in different chassis were working and after upgrading from SUP2's to SUP720's I cannot get FT to work. Both CSM's come up as active active and I have to shut one down to get server connectivity.

I want to verify before I upgrade CSM's to 4.2.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Syed Iftekhar Ahmed Thu, 04/17/2008 - 23:29

you can run CSM 3.2 code with 720.(

IOS 12.2(14)SX1 or CatOS 8.2.1 and greater needed)

Could you please check that CSM FT vlans are configured on both switches.(If vlan X is FT vlan then make sure that "vlan X" command exists on both switches.)



This Discussion