CME 4.3 and CUE 3.1.2

Unanswered Question
Apr 17th, 2008
User Badges:

My old system was

CME 4.2 and CUE 3.1.1

I have no problem with them


I upgrade to

CME 4.3 and CUE 3.1.2

at the same time

PROBLEMS ARE;

1)MWI does not work, I test it with 7911, 7906, 7941, ...

Is it reletad with CME or CUE?

2)Voice Wiewexpress does not record-play

propmts


What do you recommend?

Return back-to old versions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 04/17/2008 - 11:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

CME 4.3 is at the very first release. I would not deploy it yet unless there is a compelling reason making me loose business if I don't.

Actions

This Discussion