Printers behind WGB

Unanswered Question
Apr 18th, 2008

Hello everybody.

I've searched for this in the forum but I didn't find anything.

The problem:

I've a mesh network with 7 Aironet 1240AG. I'm also using 3 1240AG for Workgroup Bridge (Autonomous) that connect via 2.4Ghz radio, as clients, to an SSID.

the issue is that the printers standing behind the WGB AP can access the Network (they gave Dhcp address an can connect to resources as smtp and ldap) but after a while the wired clients cannot access the printer(s) (ping, lpr, etc).

I do believe that this is an MAC problem, I've also created an 'macfilter' entry on the WLC, but it didn't worked.

Any idea on this?

Best regards,

Pedro Tavares

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Matthew Fowler Tue, 04/22/2008 - 17:22

Hi Pedro,

Try this:

wgb#conf t

wgb(config)#bridge 1 address forward FastEthernet0

wgb(config)#exit

wgb#wr me

Then, on the WLC you have to map the IP to MAC using a mac filter:

(wlc)>config macfilter add

(wlc)>config wlan mac-filtering enable

(wlc)>config wlan aaa-override enable

(wlc)>save config

WLAN id can be found using 'show wlan summary'.

ptavares Mon, 05/05/2008 - 07:24

Hi matfowle,

Thanks for your response.

I've already done the configuration on WGB but after enableling aaa-override the WGB stopped associating with the bridge. As far I could understand, I must put WGB mac address in WLC mac security table. I'll do it soon.

Again, thank you very much.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode