IPS Tab in ASDM

Unanswered Question
Apr 18th, 2008

Hy i have a ASA5520 whit the SSM_AIP10 Module installd.. I can not connect to the Module via ASDM (ther is a Tab IPS) can someone help me?

Thanks and salutation from switzerland..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
acomiskey Fri, 04/18/2008 - 06:26

Make sure the ASA has access to the managment address on the IPS sensor. Also, add the ASA asa a host which is allowed to connect to the IPS in the IPS config.

service host

network-settings

access-list /32

mirjam_ehb Fri, 04/18/2008 - 07:31

no after i click on the IPS Tab it comes an error message:

Error connetcting to the sensor.Error Loading Sensor

scothrel Fri, 04/18/2008 - 11:34

what version of ASA software and IPS software?

I had this problem when I was using ASA 7.1 and 7.2 with IPS 5.1(7). Old ASA with New IPS combination.

chickman@pronet... Fri, 04/18/2008 - 15:33

You may want to ensure that your Access List allows the IP address of the firewall to contact it.

*Addition* - You need to do this through your SSM configuration. You can EASILY do this by quickly running through your "setup" option and when it gets to "Modify Access-lists" Just say yes.. it will then ask what you want to permit, just punch in your firewall IP address. You can then hit enter till you get to the last stage and hit 2 to save the config and reload.

mirjam_ehb Sun, 04/20/2008 - 22:24

no but the FW is in the ACL.. i can ping the Moduls from the FW.. i use Version 6.0 and ASA 7.2.(3)

Actions

Login or Register to take actions

This Discussion

Posted April 18, 2008 at 12:32 AM
Stats:
Replies:9 Avg. Rating:
Views:475 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 816
2 668
3 603
4 526
5 367
Rank Username Points
5
5
5
5
5