Upgrading from UCM 6.0.1a to 6.1.1b issue

Answered Question
Apr 18th, 2008

Hi I am trying to upgrade my UCM 6.0.1a to 6.1.1b, I am getting error “No valid upgrade option were found “,

URL downloaded “http://www.cisco.com/cgi-bin/tablebuild.pl/callmgr-61 “

I have downloaded file from the site and checked the size and checksum is matching same as document.

When I tried installing same I am getting this error

Steps I have followed

1. Logged in OS administration

2. Software upgrade option,

3. selected local install

4. selected cd/DVD option

5. selected directory as root

6. pressed next.

I am getting error as “No valid upgrade option were found “,

Pls help me to upgrade the UCM

I have this problem too.
0 votes
Correct Answer by Sushil Kumar Katre about 8 years 7 months ago

Hi,

Try using the following files and check if you can upgarde to 6.0(1a) and then use the file which you have downloaded -

"UCSInstall_UCOS_6.1.1.2000-3.sgn.iso_part1of2" &

"UCSInstall_UCOS_6.1.1.2000-3.sgn.iso_par21of2"

>> Sushil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
1achittoor Fri, 04/18/2008 - 02:42

Hi Paul,

I have downloaded " UCSInstall_UCOS_6.1.1.3000-2.sgn.iso " and burned iso image on DVD, and i am able to see some folders and files on DVD.

Attachment: 
Correct Answer
Sushil Kumar Katre Fri, 04/18/2008 - 03:17

Hi,

Try using the following files and check if you can upgarde to 6.0(1a) and then use the file which you have downloaded -

"UCSInstall_UCOS_6.1.1.2000-3.sgn.iso_part1of2" &

"UCSInstall_UCOS_6.1.1.2000-3.sgn.iso_par21of2"

>> Sushil

1achittoor Fri, 04/18/2008 - 06:35

Dear Friends,

I have restarted UCM and now it is working ,

I have upgraded to UCM 6.1.1b.

-- Ganesh

gogasca Fri, 04/18/2008 - 15:21

The file authentication mechanisms for installs and upgrades uses the

filename as part of the authentication

dcharlier Mon, 04/21/2008 - 04:32

I also downloaded and burnt the dvd image, however, I got the same message. (no valid upgrade options can be found).

I have put / in the root.

I am upgrading from a 6.1.1a, so that should be supported according to the release notes.

Thanks for all hints on this problem.

Dirk

robray_sc Mon, 04/28/2008 - 10:37

When you upgraded from 6.0 to 6.1 did you need new license files for the servers?

s.forrest Tue, 04/29/2008 - 00:27

Hi,

I'm wondering whether you can help me with a similar issue. I am receiving the message 'An unknown error occurred while accessing the upgrade file'

I have joined part one and part two of the file to create the required sgn.iso upgrade file, but for some reason I receive the above error message. The upgrade is from 6.0.1 to 6.1.1. I have checked all services, tried rebooting the publisher and tried different sftp servers also.

Any ideas at all?

Thanks,

Steve

1achittoor Tue, 04/29/2008 - 02:29

Dear Friends,

Pls d't use DVD for upgrading this, follow remote installation, it will install with out any issues.

You have to install in first node of cluster that is must.

- Ganesh

I had same issue.. After I downloaded the two files and joined them, I burned the iso file and I had issues.. So I eneded up just joing them on a server and not burning the iso image and all went fine, Also I put the joined iso image on a dvd but do not burn as an ISO image and it all worked fine.. The issues appeared to be createing the iso image.

s.forrest Wed, 05/07/2008 - 12:19

Thanks for your input...

I have also managed to get round the issue, and as you suggest it seems to be an problem with the actual file and possibly the MD5 value. I tried the same file (burnt to a dvd) and it returned an MD5 value of:-, rather than returning a string. So, when I joined the file again, I attempted to install via DVD and the MD5 value was returned as expected, then I used this file for the remote install and all was well.

Actions

This Discussion