need help from russia please (

Unanswered Question
Apr 18th, 2008

Hello everyone.

First of all i want to say sorry for my bad english. But its kinda hard to get any basic materials in russian so im here..

We decided to build Wnet in our ofice using Cisco devices...

We bought point AIR-LAP1131AG-A-K9... and main my question is how to basicly configure it... I know there are lots of materials about it but i can hard understant technical english, so may be someone will answer few basic questions here....

1) is there any way to config device using acces to devise thru Ethernet ? (i mean can i use standart computer-hub cable to conft it)

2) if YES, what basic IP adres shall i use to enter config menu thru IE browser ?

3) If there is no such they... then i guess i can config point using DHCP...

But i have only win XP PROFESSIONAL so... Is there any guides to config AP using DHCP turbo utility... or other DHCP servers that can run under win xp proff...

TY for understandind

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Rob Huffman Fri, 04/18/2008 - 08:01

Hi Stefan,

First off, your english is perfect :)

The problem here is with the model of 1131 that you are trying to use. The designation of "LAP" in AIR-LAP-1131 etc means that this is a Lightweight AP and does not contain an IOS. These LAP - Lightweight AP's are for use with Wireless Lan Controllers in the Lightweight deployment model. You can either send this LAP back to Cisco in trade for the Autonomous IOS version AIR-AP1131AG-A-K9 or put an IOS on it using this method.

Try this method using the AP's mode button and a TFTP setup;

Here is a conversion method;

Reverting the Access Point Back to Autonomous Mode

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_technical_reference09186a00804fc3dc.html#wp161272

You can convert an access point from lightweight mode back to autonomous mode by loading a Cisco IOS Release that supports autonomous mode (Cisco IOS release 12.3(7)JA or earlier). If the access point is associated to a controller, you can use the controller to load the Cisco IOS release. If the access point is not associated to a controller, you can load the Cisco IOS release using TFTP.

Using a TFTP Server to Return to a Previous Release

Follow these steps to revert from LWAPP mode to autonomous mode by loading a Cisco IOS release using a TFTP server:

--------------------------------------------------------------------------------

Step 1 The static IP address of the PC on which your TFTP server software runs should be between 10.0.0.2 and 10.0.0.30.

Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, and c1240-k9w7-tar.default for a 1240 series access point.

Step 4 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 5 Disconnect power from the access point.

Step 6 Press and hold MODE while you reconnect power to the access point.

Step 7 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.

Step 8 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.

Step 9 After the access point reboots, reconfigure it using the GUI or the CLI.

From this doc;

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_technical_reference09186a00804fc3dc.html#wp161272

Hope this helps!

Rob

sentera3k Fri, 04/18/2008 - 08:08

Big thanks Rob! Ill try to do it now -)

Ill write about result tomorow -)

sentera3k Fri, 04/18/2008 - 09:47

lol now i cant do enething course market i bought all devices dont have authorisation from Cisco, so i dont have correct materials to upgrade my account. So i cant gain acces to software menu (((((

Rob Huffman Sun, 04/20/2008 - 06:32

Hi Stefan,

Can you trade it back in for the Stand-alone model? This way it would come with an IOS that can be configured via the Gui,

Rob

sentera3k Tue, 04/22/2008 - 06:02

Hello once again !

have few more questions:

i managed to get

c1130-k9w7-tar.123-7.JA3

and console cable....

but i steel cant do enething

i cant upload image to AP. every time i try it says conection time out. I do exactly what u sad above. I tried diffirent tftp servers. nothing helps.

I managed to connect to AP via console cable and tried to tar -xtract image and steel:

ap: tar -xtract tftp://10.0.0.6/TFTP-Root/c1130-k9w7-mx.123-7.JA3 flash:

tftp://10.0.0.6/TFTP-Root/c1130-k9w7-mx.123-7.JA3: connection timed out

(i tried to rename image aswell)

what i am missing ? ty for ur patiense ^^

Actions

This Discussion