VPN MTU size wrong !

Unanswered Question
Apr 18th, 2008

Hello,


i use site-to-site vpn between 2 cisco routers 1812 and time ti time the vpn connection hangs, I don't know why...I have to reload!


Today it stoped working again but reload didnt help.


i did run from SDM tunnel test and I have this error:

A ping with data size of this VPN interface MTU size and "Do not fragment" bit set to the other and VPN device is falling. This may happendif there is a lesser MTU network which drops the "Do not fragment" packets.


The vpn is establesed but I cannot ping the other end of the vpn.

I tried to lower the mtu size

ip tcp adjust-mss 1350

but it didnt work ...


Do u know this error? any solution pls ?


10x

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Spinu Viorel Fri, 04/18/2008 - 06:47

solved the MTU size:

the problem was that the remote end was down.


but I still have the problem , from time to time I have to reload the router, the vpn hangs out.

can u tell me where i should look , when it happens what should I look for?


10x

Actions

This Discussion