Cisco 877W Wlan no more working.

Unanswered Question
Apr 18th, 2008
User Badges:

[email protected],

im new to Cisco and his IOS. I config the 877W with SDM and CLI and have build a running config. But my problem was that wlan clients can acces the wan but not the lan. So try to change over webinterface that wlan are in vlan1.

i restart and have no more wlan and in the config i have now the subinterface Dot11Radio0.1 ? How can i Delete this? I try it from SDM and Reboot but is everytime in the config again.


My config looks like this


interface Dot11Radio0

description WLAN

no ip address

!

encryption mode ciphers tkip

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2462

station-role root

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

shutdown

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Thu, 04/24/2008 - 10:14
User Badges:

Coudl you verify the SSID details, also Are you using WPA ?

kemaldede Thu, 04/24/2008 - 20:00
User Badges:

Hi rroas45,

thanks for your reply.

My ssid details are working before of the change and yes im using wpa. I make the change because i can not acces to my lan clients from wlan. I make it wrong and i can not make return config because im new to cisco and his ios. Here are my ssid details.


dot11 ssid XXXXXXX

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii XXXXXXXXXXXXXXXXXXXXXX

!

no ip source-route

ip cef

!


Regards Kemal

Actions

This Discussion