CUPS 6.0.2 IM Problem

Unanswered Question
Apr 18th, 2008

I can IM somebody in our company but they try to IM me back and i can't get it. It say's i'm offline or the message can't be sent.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Fri, 04/18/2008 - 11:26

You have an issue with the SIP Proxy. Presence is taken care through SIP messages.

I would restart the Presence Engine, then restart the SIP Proxy. Once restarted, log out of the CUPC Client and log back in.

Tommer Catlin Fri, 04/18/2008 - 11:41

Can other presence user contact other presence users? or is just you that does not work?

Tommer Catlin Fri, 04/18/2008 - 12:07

You have SIP problem with ACL incoming/outgoing.

Make sure in your ACL incoming / outgoing are set "all"

Tommer Catlin Fri, 04/18/2008 - 12:32

Well, not sure then because the only way messages are sent to each other is through SIP. Can you check on your Troubleshooter on the CUPS server to see if there are any errors?

Tommer Catlin Fri, 04/18/2008 - 12:46

If you have a subscriber in the mix, shut it down and concentrate on one server to fix the problem.

I would completely reboot the Presence server to clear it out. From the Console login

utils systems restart

yes

Takes about 5 minutes or so for the reboot take.

Log off your clients for about 60 seconds or, then log back in.

You could also have a DNS problem. Try changing all your references to the cups server to IP address. (in the server configs)

senthilnatarajan Wed, 04/23/2008 - 10:01

How to set it to "all"?

i am running into the same .

do i need to add

1. description as 'all'

2. address pattern as 'all'

?

Tommer Catlin Wed, 04/23/2008 - 10:10

Correct. Description can be anything, but address pattern needs to be set to "all" (no quotes of course)

senthilnatarajan Thu, 04/24/2008 - 04:02

Appreciate it, but it did not work.

I am sniffing the Presence server port and noticed all the CUPC clients reporting "Destination port unreachable". Not sure why, its a simple routed network with 4 differnt VLAN. Client PC has no firewall and no network firewall either between the VLAN.

Please note, i am having issues with IM feature alone, rest works with no issues.

ihall Thu, 04/24/2008 - 05:33

this fixed our problem.

Your proxy domain name is in upper case, you could be running in to this bug.

CSCsl63971:case-sensitivity on proxy domain causes CUPC problems

please change the proxy domain to lower case and restart the proxy services, directions are as follows

web page -> system -> service parameters -> Cisco UP SIP Proxy -> Proxy Domain.

Then go to Serviceability web page -> Tools -> Control Center - Feature Services, restart the Cisco UP SIP Proxy service

Actions

This Discussion